Back to overview
Degraded
Search function is underperforming
Feb 06 at 08:55am GMT-1
Affected services
Application
Resolved
Feb 06 at 06:12pm GMT-1
The search function is back up.
Affected services
Created
Feb 06 at 08:55am GMT-1
We are seeing the majority of the searches not returning results. We are acting on the top as we speak.
Affected services